Commit 52b5b4cd authored by Nazzareno Sileno's avatar Nazzareno Sileno

Importing the jquery.ui css to the geo-platform resources to support the off-line version

parent 05cbb578
<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<groupId>org.geosdi</groupId>
......@@ -17,9 +17,9 @@
<inceptionYear>2011</inceptionYear>
<distributionManagement>
<!--.................................. -->
<!-- geoSDI Repository -->
<!--.................................. -->
<!--.................................. -->
<!-- geoSDI Repository -->
<!--.................................. -->
<repository>
<uniqueVersion>false</uniqueVersion>
<id>geosdi</id>
......@@ -54,7 +54,7 @@
<repository>
<id>gwt-maven</id>
<url>
http://gwt-maven.googlecode.com/svn/trunk/mavenrepo/
http://gwt-maven.googlecode.com/svn/trunk/mavenrepo/
</url>
</repository>
</repositories>
......@@ -62,14 +62,14 @@
<build>
<plugins>
<!-- ... or ask the plugin to detect them based on gwt modules files and
copy the required java sources -->
<!-- ... or ask the plugin to detect them based on gwt modules files and
copy the required java sources -->
<plugin>
<groupId>org.codehaus.mojo</groupId>
<artifactId>gwt-maven-plugin</artifactId>
<version>2.4.0</version>
<executions>
<!-- GWT version detected from dependencyManagement -->
<!-- GWT version detected from dependencyManagement -->
<execution>
<goals>
<goal>resources</goal>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment